Delayed Sales in Dashboard and Reports
Incident Report for MyVenue Status Page
Resolved
The MyVenue Sales Processor is now up to date. The DevOps team have confirmed that all sales are completely synced.

Thank you for your patience as we worked through this issue.
Posted Sep 30, 2024 - 12:02 ACST
Monitoring
The MyVenue Sales Processor is now up to date. The DevOps team is currently running an audit to confirm that all sales are completely synced.

Thank you for your patience as we worked through this issue.
Posted Sep 29, 2024 - 09:46 ACST
Identified
Saturday, September 28, 2024, 11:58:06 AM

Nature of incident:
Sales Processor delays

Business System/Service impacted:
Sales on dashboard and reports are behind live sales ranging from 2 to 3 hours backlogged. Current transactions as of 2:15PM EST are processing, and backlog are being replayed.

Has there been a breach of security/data:
No

Other relevant details:
Credit Card and other payments are NOT affected. All other systems are operational.
Posted Sep 29, 2024 - 03:59 ACST
This incident affected: Reports.